[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [VI] Re: Aspell til docbook-dokumenter



sslug@sslug skriver:
>Morten Damsgaard skrev:
>
>> Jeg kan sagtens få Aspell til at virke med XHTML filer
>men ikke til
>> mine XML docbook filer som jeg bruger som kilde.  Den
>laver et spell
>> check men laver ikke highlight/understregning af fejlene
>bagefter.
>
>Har du prøvet med kommandolinjetilvalget "--mode=sgml"? 
>Det er vist
>også egnet til XML.
Jeg får fejl E488:Trailing characters.
>
>> Jeg bruger Aspell via Vimspell da Aspell gav fejl når
>jeg kørte den
>> direkte i vim. Både XML og XHTML filer er i utf-8
>encoding.
Jeg får fejl E488:Trailing characters.
>
>
>Hvis systemvariablen "LC_ALL" er sat til "da_DK.UTF-8"
>burde det
>virke.  Alternativt kan du prøve med kommandolinjetilvalget
>"--encoding=utf-8".
Eftersom jeg bruger XP kan jeg vel ikke sætte LC_ALL ;-)

Jeg har i øvrigt inden min mail prøvet med flg. i min
_vimrc efter at have konsulteret manualen:

let spell_auto_type =
"xml,tex,mail,text,html,sgml,otl,cvs,none"
highlight SpellErrors ctermfg=Red guifg=Red cterm=underline
gui=underline term=reverse

set encoding=utf-8
set termencoding=latin1
set fileformat=uni

Men det har altså ikke hjulpet....måske skulle jeg bare se
at komme på linux :-)
>
>
>Jacob
>
>PS: Ovenstående er udledt af lidt læsning af
>brugsanvisningen til
>    Aspell.
>-- 
>"The universe isn't for the likes of me to understand. I
>only work here."
Tak for svaret i øvrigt :-)

Med venlig hilsen

Morten



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 18:45 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *