[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [VI] Backspace



On Sun, 24 Jun 2001 17:16:53 +0200,
Leo Laursen <sslug@sslug> wrote:

>>>Jeg har lige opgradet til XFree86 4.1.0, og nu virker backspace ikke i
>>>vim. Den virker dog andre steder. Ctrl-H virker som backspace, og
>>>backspace giver '^?'. Hvad er der galt?
>> 
>> Ahh. Det har ikke noget at gøre med min X - . Det er når jeg bruger
>> vim fra slrn. Er der ikke nogen der har en ide til hvad, der kan være
>> galt?
>
>Et rent gæt;  jeg vil tro at slrn kalder vi, hvorefter vim sætter
>compatible (cp). Måske kan du sætte EDITOR / VISUAL til vim
>eller sætte nocompatible i vimrc.
>":h compatible"

Det var også mit første gæt men i .slrnrc har jeg set editor_command
"vim '%s'".

Og når jeg køre :set får jeg:

--- Options ---
  background=dark     modified            syntax=mail
textwidth=72
  backspace=2         scroll=11           tabstop=3           ttyfast
  filetype=mail       shiftwidth=3        tags=tags
ttymouse=xterm2
  define=*define|[a-z]*\s*const\s*[a-z]*\)
  errorformat=%f:%l:%m
  whichwrap=b,s,h,l,<,>,~,[,]

Så det lader ikke til at være det.

-- 
Anders Bo Rasmussen          mailto:sslug@sslug
Frimestervej 42 1.tv         http://www.fuzz.dk
2400 Kbh. NV
Denmark


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 18:43 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *