[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Debian smadrer bootstrap - igen



Jeg havde installeret en minimal version af Debian Squeeze
på en 2TB GPT disk, og den bootede på et nyt motherboard. MEN:

Efter upgrading til Wheezy lavede den noget med bootstrap, som
gjorde at jeg ikke kunne boote og hverken GRUB-legacy eller
GRUB2 kunne installere en ny bootstrap, som fungerede; de brokkede
sig over manglende BIOS partition m.v.

LILO derimod kunne uden videre installere en bootstrap, som
fungerer og efter at have rettet til en anden kernel
Linux-2.6.38-8-generic kunne jeg boote. (Debians kunne ikke se
diskene, og den nyeste, 3.2.x har en eller anden anden fejl jeg
ikke lige kan huske).

MEN da jeg så installerede Evince DOKUMENT-viewer, kommer
installationsprocessen og prøver at re-generere bootstrap til
kernel-3.2.0.

Hvad har det med docuement-viewer at gøre?

Jeg gætter, at jeg bruger Debian på en måde, som de ansvarlige for
dependencies ikke har taget højde for. Men summa summarum, er
dep-tree for Debian virkelig fejlbehæftet i en grad, så den skal
smadre min bootstrap for at installere en doc-viewer?

Til min undskyldning for uvidenhed om Debian:
Normalt (gennem 15 år) har jeg brugt RPM systemer (Scientific
Linux) og kun Debian for at følge med i det. 

Er der nogen der kan give et hint om hvordan man laver en "hold"
så debian ikke smadrer bootstrap, når jeg beder om applikationer?
Vh/Donald



BILAG: klip fra det sidste af wajig install output:

Selecting previously unselected package librsvg2-2:i386.
Unpacking librsvg2-2:i386 (from .../librsvg2-2_2.36.1-1_i386.deb) ...
Selecting previously unselected package libspectre1:i386.
Unpacking libspectre1:i386 (from .../libspectre1_0.2.7-2_i386.deb) ...
Selecting previously unselected package fuse.
Unpacking fuse (from .../fuse_2.9.0-2+deb7u1_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for libglib2.0-0:i386 ...
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.2.0-4-686-pae
elilo: Not updating; /etc/elilo.conf not found
Warning: /dev/sda is not on the first disk
Warning: The boot sector and map file are on different disks.
Added Linux-a1  *
Added 2.6.38-test
Added linux-3.2
Added SysRescCd
Fatal: First sector of /dev/sdb5 doesn't have a valid boot signature
run-parts: /etc/initramfs/post-update.d//runlilo exited with return code 1
dpkg: error processing initramfs-tools (--unpack):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 initramfs-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)
saturn:/hjem/sysadm/pakk #





-- 
Donald Axel <sslug@sslug>


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2013-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *