[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Problemer med NemID og Firefox 10.0.1



On 16/02/12 14:17, Erik Andresen wrote:
Den seneste uge har jeg ikke kunne benytte netbank fra min bærbare med Kubuntu
11.10. Firefox, der er i version 10.0.1 går simpelthen ned
når Nemid appletten loades.  Den skriver:
'GLXtest process failed (exited with status 1): GLX version older than the
required 1.3'
Under Kubuntu benytter jeg OpenJDK og IcedTea

Med min firefox 10.0.1 under fedora 16 oplever jeg også crash, når appletten loades. Når jeg starter firefox fra en terminal får jeg følgende fejltekst:

sslug@sslug ~]$ firefox
java version "1.6.0_24"
OpenJDK Runtime Environment (IcedTea6 1.11) (fedora-63.1.11.fc16-x86_64)
OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)
16-02-2012 15:36:38 <WARN> DANID_DIGITAL_SIGNATUR appletdk.pbs.applet.bootstrap.new - Not using whitelisted class classloader: net.sourceforge.jnlp.runtime.JNLPClassLoader
16-02-2012 15:36:38 <INFO> Thread-5 - init
Assertion failure: rt->onOwnerThread(), at /builddir/build/BUILD/xulrunner-10.0.1/mozilla-release/js/src/jsapi.cpp:6316

Jeg forstår ikke meget af det, men mon ikke det er firefox, som benytter en forkert loader? Jeg har tænkt mig at fejlmelde det til fedora.

--
Erik


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2012-03-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *