[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Datalogger-/dev/ttyUSB



Den 13-07-2011 10:54, Jacob Sparre Andersen skrev:
Gert Holtoft skrev:

Hvorfor skal din enhed absolut hedde noget med »ttyUSB«?  Hvis det
absolut skal være sådan, så kan du erstatte »SYMLINK«-værdien fra
Arduino-eksemplet med »ttyUSB42«.  (Du skal selvfølgelig sørge for at
reglen kun passer på lige præcist din dims, så du bør låse reglen til et
bestemt serienummer.)
 Det skal den heller ikke og det kom den heller ikke til

jeg har skrevet en regel der identificerer dataloggeren med vendorID
og productID:
SUBSYSTEM=="usb", ATTRS{idVendor}!="10c4", ATTRS{idProduct}!="ea60",
ENV{ID_VENDOR_ID}="$attr{idVendor}",
ENV{ID_MODEL_ID}="$attr{idProduct}"
Hvorfor »!=«?
Fordi jeg ikke har helt styr på hvad jeg roder med

Og hvorfor har du ikke nogen »SYMLINK+=«?


Samme, men endelig har jeg fået det til at spille, tak for hjælpen

mvh/gert





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2011-08-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *