[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Har lige installeret Ubuntu 12.04 og ha r brug for lidt hjælp



Peter,


Den 24. apr. 2013 20.27 skrev P. Hesseloe <sslug@sslug>:

> Det lykkedes at få fjernet skype og lagt den ind igen via software
> centeret...
>
>
Det var jo godt :-)


> imidlertid når jeg kører følgende kommando i terminalen:
>
>
> sudo apt-get -y update && sudo apt-get -y upgrade && sudo apt-get -y
> dist-upgrade
>
>
Hvad er grunden til at du vil køre "dist-upgrade"? (ps: det bruges normalt
til at opgradere til næste version; eks. fra 12.04 til 12.10)



> slutter den af med en fejl:
>
> --snip--
> 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> ' in directory '/etc/apt/sources.list.d/' as it has an invalid filename
> extension
> ' in directory '/etc/apt/sources.list.d/' as it has an invalid filename
> extension
> --snip--
>
> hvordan få jeg den fejl rettet ?
>
>
Hmm, det lader til at der er en fil i "/etc/apt/sources.list.d/" som har et
ugyldigt filnavn??

Hvordan den er havnet dér ved jeg ikke, men muligvis fordi du har læst en
masse ppa'er ind i fra din vens installationsscript?

Hvis du giver os indholdet fra den mappe (altså "/etc/apt/sources.list.d/")
vil vi sikkert kunne finde ud af hvad det er for en det er galt med.

mvh
Folmer




> Hilsen
>
> Peter
>
>
>
> On 04/24/2013 08:57 AM, Frank Damgaard wrote:
>
>> Den 24-04-2013 00:57, P. Hesseloe skrev:
>>
>>> Jeg har nstalleret skype ud fra instruktioner fundet via google og nu
>>> laver den fejl
>>> uanset hvad jeg gør i terminal eller ubuntu software center.
>>>
>>> jeg er meget newbie i det her så vær søde og hjælp mig.
>>>
>>> med hjælp fra en jeg kender har jeg installeret Ubunti 12.04, han har så
>>> hjulpet mig med
>>> at lave en installscript liste så det skulle gå så smertefrit med at få
>>> sat min første
>>> oplevelse med Linux op. jeg har dernæst åbnet et Terminalvindue og
>>> skrevet "sh
>>> installscript" skrevet mit admin password og den har så knoklet sig
>>> igennem det hele. Se
>>> filens indhold nedenfor:
>>>
>>> ---- installscript start ----
>>>
>> ....snip...
>>
>> Hvorfor ikke bare installere skype via software-center eller synaptic ?
>> Den skulle være med i 12.04 fra ubuntu/canonical
>>
>> http://www.liberiangeek.net/**2012/04/install-skype-in-**
>> ubuntu-12-04-precise-pangolin/<http://www.liberiangeek.net/2012/04/install-skype-in-ubuntu-12-04-precise-pangolin/>
>> Dette kan også gøre ved at åbne for passende repositories/arkiver
>> i synaptic/software-center.
>>
>> Som nybegynder bør man blot stadard-installere ubuntu med de pakker
>> der medfølger. Normalt kan man finde det meste i software-center
>> eller synaptic. Evt. bør man tilføje de ekstra pakke-arkiver
>> med tredje-parts pakker ...
>>
>>
>>  sudo wget http://www.skype.com/go/**getskype-linux-beta-ubuntu-64<http://www.skype.com/go/getskype-linux-beta-ubuntu-64>
>>>
>> er der en bestemt grund til at lige benytte denne version af skype ?
>> hentet direkte fra skype.com , så vidt jeg ved er skype med
>> i ubuntu, i hvertfald fra version 12.10 og 13.04
>>
>> den der hentes på ovenstående URL kaldes "beta", måske prøv
>> http://www.skype.com/da/**download-skype/skype-for-**computer/<http://www.skype.com/da/download-skype/skype-for-computer/>
>> og hent en passende ubuntu version og installer manuelt.
>>
>>
>>  The following packages have unmet dependencies:
>>>   skype:i386 : Conflicts: skype-bin
>>>                Conflicts: skype-bin:i386 but 4.1.0.20.0-0ubuntu0.12.04.2
>>> is installed
>>>   skype-bin:i386 : Breaks: skype:i386 (< 4.1.0.20.0-0ubuntu0.12.04.1)
>>> but 4.1.0.20-1 is
>>> installed
>>> E: Unmet dependencies. Try using -f.
>>>
>> muligvis du allerede har 32 bit skype installeret og
>> forsøger at installere 64bit version også ?
>>
>>  og prøver jeg at gøre som den bedre om:
>>>
>>> $sudo apt-get -f -y install
>>>
>>> Reading package lists... Done
>>> Building dependency tree
>>> Reading state information... Done
>>> Correcting dependencies... Done
>>> The following extra packages will be installed:
>>>    skype:i386
>>> The following packages will be upgraded:
>>>    skype:i386
>>> 1 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
>>> 1 not fully installed or removed.
>>> Need to get 0 B/15.4 kB of archives.
>>> After this operation, 36.7 MB disk space will be freed.
>>> dpkg: dependency problems prevent configuration of skype:i386:
>>>   skype-bin:i386 (4.1.0.20.0-0ubuntu0.12.04.2) breaks skype (<<
>>> 4.1.0.20.0-0ubuntu0.12.04.1) and is installed.
>>>    Version of skype:i386 to be configured is 4.1.0.20-1.
>>> dpkg: error processing skype:i386 (--configure):
>>>   dependency problems - leaving unconfigured
>>> Errors were encountered while processing:
>>>   skype:i386
>>> E: Sub-process /usr/bin/dpkg returned an error code (1)
>>>
>>> I Ubunto Software Center og i Terminal kan jeg slet intet installere pga
>>> denne fejl, vær
>>> rar ar hjælpe mig
>>>
>> Start med helt at afintallere skype, brug evt. synaptic
>> eller software-center til dette.
>>
>> og så find skype i software-center og prøv at  installere igen.
>>
>>
>>
>> sslug-novice: Listen for begynder-relaterede spørgsmål
>>
>>
>
> sslug-novice: Listen for begynder-relaterede spørgsmål
>
>


-- 
Folmer Fredslund


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2013-05-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *