[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Har lige installeret Ubuntu 12.04 og har brug for lidt hjælp



Jeg har nstalleret skype ud fra instruktioner fundet via google og nu laver den fejl uanset hvad jeg gør i terminal eller ubuntu software center.

jeg er meget newbie i det her så vær søde og hjælp mig.

med hjælp fra en jeg kender har jeg installeret Ubunti 12.04, han har så hjulpet mig med at lave en installscript liste så det skulle gå så smertefrit med at få sat min første oplevelse med Linux op. jeg har dernæst åbnet et Terminalvindue og skrevet "sh installscript" skrevet mit admin password og den har så knoklet sig igennem det hele. Se filens indhold nedenfor:

---- installscript start ----

sudo add-apt-repository "deb http://archive.canonical.com/ natty partner"
sudo add-apt-repository ppa:alexx2000/doublecmd
sudo add-apt-repository ppa:askubuntu-tools/ppa
sudo add-apt-repository ppa:atareao/lenses
sudo add-apt-repository ppa:banshee-team
sudo add-apt-repository ppa:dhor/myway
sudo add-apt-repository ppa:freenx-team
sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-stable
sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo add-apt-repository ppa:marlin-devs/marlin-daily
sudo add-apt-repository ppa:scottritchie
sudo add-apt-repository ppa:shkn/xnoise
sudo add-apt-repository ppa:shutter/ppa
sudo add-apt-repository ppa:skype-wrapper/ppa
sudo add-apt-repository ppa:stebbins/handbrake-snapshots
sudo add-apt-repository ppa:tualatrix/ppa
sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo add-apt-repository ppa:vincent-c/nevernote
sudo add-apt-repository ppa:webupd8team/java
sudo add-apt-repository ppa:wfg/0ad
sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get -y --quiet update
sudo wget http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list --output-document=/etc/apt/sources.list.d/medibuntu.list
sudo apt-get -y --quiet update
sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list
sudo apt-get -y --quiet update
sudo apt-get --yes -q --allow-unauthenticated install medibuntu-keyring
sudo apt-get -y --quiet update
sudo apt-get --yes install app-install-data-medibuntu apport-hooks-medibuntu
sudo apt-get -y --quiet update
sudo apt-get -y install acetoneiso
sudo apt-get -y install acroread
sudo apt-get -y install asunder
sudo apt-get -y install audacity
sudo apt-get -y install bleachbit
sudo apt-get -y install boot-repair
sudo apt-get -y install brasero
sudo apt-get -y install cinnamon
sudo apt-get -y install compizconfig-settings-manager
sudo apt-get -y install compiz-plugins
sudo apt-get -y install dvdrip
sudo apt-get -y install easytag
sudo apt-get -y install faac
sudo apt-get -y install faad
sudo apt-get -y install ffmpeg
sudo apt-get -y install ffmpeg2theora
sudo apt-get -y install flac
sudo apt-get -y install flashplugin-installer
sudo apt-get -y install gnome-mplayer
sudo apt-get -y install gnome-panel
sudo apt-get -y install gnome-tweak-tool
sudo apt-get -y install gstreamer0.10-ffmpeg
sudo apt-get -y install gstreamer0.10-fluendo-mp3
sudo apt-get -y install gstreamer0.10-gnonlin
sudo apt-get -y install gstreamer0.10-plugins-bad
sudo apt-get -y install gstreamer0.10-plugins-bad-multiverse
sudo apt-get -y install gstreamer0.10-plugins-ugly
sudo apt-get -y install gstreamer0.10-sdl
sudo apt-get -y install gstreamer-dbus-media-service
sudo apt-get -y install gstreamer-tools
sudo apt-get -y install gxine
sudo apt-get -y install handbrake-gtk handbrake-cli
sudo apt-get -y install ia32-libs
sudo apt-get -y install icedax
sudo apt-get -y install id3tool
sudo apt-get -y install id3v2
sudo apt-get -y install k3b
sudo apt-get -y install lame
sudo apt-get -y install liba52-0.7.4-dev
sudo apt-get -y install libasound2
sudo apt-get -y install libdvdcss2
sudo apt-get -y install libdvdread4
sudo apt-get -y install libflac++6
sudo apt-get -y install libjpeg-progs
sudo apt-get -y install libk3b2-mp3
sudo apt-get -y install libmad0
sudo apt-get -y install libmp3lame0
sudo apt-get -y install libmpeg2-4
sudo apt-get -y install libmpeg3-1
sudo apt-get -y install libqt4-dbus
sudo apt-get -y install libqt4-dev
sudo apt-get -y install libqt4-network
sudo apt-get -y install libqt4-xml
sudo apt-get -y install libquicktime2
sudo apt-get -y install libssl1.0.0
sudo apt-get -y install libxine1-ffmpeg
sudo apt-get -y install libxss1
sudo apt-get -y install libxv1
sudo apt-get -y install mencoder
sudo apt-get -y install mpeg2dec
sudo apt-get -y install mpeg3-utils
sudo apt-get -y install mpegdemux
sudo apt-get -y install mpg123
sudo apt-get -y install mpg321
sudo apt-get -y install mplayer
sudo apt-get -y install nautilus-dropbox
sudo apt-get -y install nautilus-script-audio-convert
sudo apt-get -y install netbeans
sudo apt-get -y install nixnote
sudo apt-get -y install oracle-java7-installer
sudo apt-get -y install perceptualdiff
sudo apt-get -y install python3
sudo apt-get -y install smplayer
sudo apt-get -y install sox
sudo apt-get -y install steam
sudo apt-get -y install synaptic
sudo apt-get -y install tagtool
sudo apt-get -y install totem-mozilla
sudo apt-get -y install totem-plugins-extra
sudo apt-get -y install transcode
sudo apt-get -y install ubuntu-restricted-extras
sudo apt-get -y install ubuntu-tweak
sudo apt-get -y install uudeview
sudo apt-get -y install vlc
sudo apt-get -y install vlc-plugin-pulse
sudo apt-get -y install vorbis-tools
sudo apt-get -y install w64codecs
sudo apt-get -y install wine1.5
sudo apt-get -y install xnview
sudo apt-get -y remove unity-lens-shopping
sudo wget http://www.skype.com/go/getskype-linux-beta-ubuntu-64
sudo apt-get -y update && sudo apt-get -y upgrade && sudo apt-get -y dist-upgrade
sudo apt-get -f -y install

-----installscript slut-----

Når den er færdig ender den ud med denne fejl:

$sudo apt-get -y update && sudo apt-get -y upgrade && sudo apt-get -y dist-upgrade

You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 skype:i386 : Conflicts: skype-bin
Conflicts: skype-bin:i386 but 4.1.0.20.0-0ubuntu0.12.04.2 is installed skype-bin:i386 : Breaks: skype:i386 (< 4.1.0.20.0-0ubuntu0.12.04.1) but 4.1.0.20-1 is installed
E: Unmet dependencies. Try using -f.

og prøver jeg at gøre som den bedre om:

$sudo apt-get -f -y install

Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
  skype:i386
The following packages will be upgraded:
  skype:i386
1 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
1 not fully installed or removed.
Need to get 0 B/15.4 kB of archives.
After this operation, 36.7 MB disk space will be freed.
dpkg: dependency problems prevent configuration of skype:i386:
skype-bin:i386 (4.1.0.20.0-0ubuntu0.12.04.2) breaks skype (<< 4.1.0.20.0-0ubuntu0.12.04.1) and is installed.
  Version of skype:i386 to be configured is 4.1.0.20-1.
dpkg: error processing skype:i386 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 skype:i386
E: Sub-process /usr/bin/dpkg returned an error code (1)

I Ubunto Software Center og i Terminal kan jeg slet intet installere pga denne fejl, vær rar ar hjælpe mig

hilsen

Peter




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2013-05-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *