[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

SuSE 10.2 problemer med smbfs



Hej jeg har lige installeret en SuSE 10.2
Men når jeg prøver at mounte et SMB drev får jeg fejlen

---
ERROR: smbfs filesystem not supported by the kernel
Please refer to the smbmnt(8 ) manual page
smbmnt failed: 255
---

jeg køre kernelversion 2.6.18.2-34-default

Jeg har kikket på SuSE's hjemmeside og der står at de har fjernet smbfs fra kernen fordi den er usikker og at man skal bruge cifs i stedet men dette lader ikke til at virke mod min net-disk

får følgende fejl når jeg bruger cifs:

---
mount error 20 = Not a directory
Refer to the mount.cifs(8 ) manual page (e.g.man mount.cifs)
---

bruger komandoen
smbfs:
mount -t smbfs -o password=xxxxxxx //landisk1.mydomain.dk/PUBLIC /mnt/temp/

cifs:
mount -t cifs -o password=xxxxxxx //landisk1.mydomain.dk/PUBLIC /mnt/temp/

nogle der kan se hvad jeg gør galt ?


EDIT: Det virker fint på mine SuSE 10.0 og 10.1 med SMB kommandoen

Tak for hjælpen

---
Henrik
linux-bruger: #406380


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *