[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

ingen lyd ved ssh login på server medmindre samme bruger er logget ind på server



Hej.
Jeg har en musikserver (FC4) og næsten alt virker perfekt. Jeg starter afspilning fra en anden lille maskine uden lydkort (også FC4) i min stue med "ssh -X afspillernavn". Lyden sendes så fra serveren via lydkort #2 til min stue(kun et program benytter lydkort #2- nemlig min afspiller). Mit problem er, at for at der kommer lyd ud kræver det at jeg selv er logget på serveren. Jeg har samme login navn på server og stue. Hvis en anden bruger er logget ind X på serveren(som også er kontormaskinen) kan jeg ikke høre lyd samtidig i min stue?
Så snart jeg "stopper kontorbrugeren" på serveren og selv logger ind i X på serveren kommer der lyd.


Der har ikke noget at gøre med, at jeg har flere lydkort i serveren. Situationen var den samme tidligere med kun et lydkort.

Er det et rettighedsproblem - eller noget fundamentalt med X-serveren og remote login jeg ikke har forstået? Jeg ved ikke hvor jeg skal starte med at søge problemløsningen. Ethvert hint i den rigtige retning vil jeg være taknemmelig for
venlig hilsen sonne




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-01-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *