[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] apache gennem NAT virker ikke



Så skulle jeg mene at jeg burde kunne tilgå webserveren ude i byen ved at skrive http://83.95.234.155 i en browser.

Uddybning:

Jeg kan konstatere at apache faktisk modtager min http forespørgsmål 'udefra':

$ tail -n2 /var/log/apache2/access.log
127.0.0.1 - - [03/Oct/2006:19:59:02 +0200] "GET / HTTP/1.1" 200 1418 "-" "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060731 Ubuntu/dapper-security Firefox/1.5.0.5"
130.226.142.7 - - [03/Oct/2006:19:59:34 +0200] "GET / HTTP/1.1" 200 1423 "-" "ELinks/0.10.3 (textmode; Linux; 80x24-2)"



Her er den første post ( 127.0.0.1 ) naturligvis en forespørgsmål jeg har lavet fra computeren selv, mens den anden er lavet 'udefra' ?


Spørgsmål:
Når jeg tester forbindelsen udefra benytter jeg at ssh'e ud i byen, og så anvende links eller lynx til at tilgå min maskine udefra.


Kan det give problemer at jeg således egentlig sidder på PC'en med web server, og sender en forespørgsel som en rundtur ud af huset og ind i igen?

/ Kristian

 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-11-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *