[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] Lyde på tynde klienter



Lars Brandi Jensen skrev:

Hej alle

Jeg er ved at sætte mine tynde klienter op til at kunne modtage lyd. Det er HP t5525 klienter og jeg kan se at det er esd ( esound ) der kører på dem, så de skulle være sat op til at modtage lyd. Jeg har sat XDM op og det fungerer udmærket. Men det er lidt vanskligt at få lyden til at virke. Serveren er sat op med gentoo og esd er kompileret ind. Prøver jeg med mplayer at sætte esd til at være lydsystem dør XDM sessionen, mens f.eks arts viser den film jeg bruger som testmedie uden lyd. Findes der en howto eller nogle tips jeg kan til, hvordan jeg kan knække den.

GUI'er kan være temmelig frustrerende. Fra terminal prøvede jeg :

mplayer -ao esd filnavn

Og det virker.

Lars Brandi Jensen




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-09-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *