[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Installation af Nagios



Hej

Jeg håber der er nogen der kan hjælpe mig.
Jeg har installeret Nagios på en RedHat AS4 og brugt vejledningen fra "Linux-bogen".
Jeg starter en browser med url: http://localhost/nagios
Dette giver mig en fin side med info om Nagios.
Jeg vælger at klikke på f.eks. "Host Detail" i venstre side hvilket giver mig følgende fejl:


"Whoops! Error: Could not read object configuration data!"
Så følger tre forslag om ting man kan foretage sig. Umiddelbart ser det ikke ud til, at der er noget galt. Men...


Min web-server 2.0.52 virker.
/usr/bin/nagios -v /etc/nagios/nagios.cfg (check af config) giver ingen indikationer af fejl. ( 0 warnings, 0 errors)


Processen er kørende.
Brugeren "nagios" er opretttet.
Permissions og ejerskab skulle være OK
httpd.conf for apache peger på forventet "DocumentRoot"
Den inkluderede httpd.conf fra nagios er refereret.

Er der nogen der har nogle gode forslag. Jeg er åben for alle forslag og checker gerne igen.

Med venlig hilsen

Hans Konrad
sslug@sslug




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-09-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *