[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] WOL problem



   Her er en løs kommentar, jeg kan ikke overskue alle de
fejlmuligheder, der er ud fra oplysningerne i dit indlæg.

   Mit gæt er, at der sker noget andet i shutdown-rækken af kommandoer,
efter at du har sat parametre med ethtool.

   Hvad sker der EFTER at du har kørt "ethtool -s eth0 wol g"

   Har du sikret dig, at dit kort kender metode "g" (MagicPacket) eller
er den måske "kun" til broadcast eller "arp"? Jeg tror at alle netkort
siden 1999 kan "wol g", men jeg er da ikke sikker. Kan du aflæse eth0's
tilstand med ethtool?

   Hvad bruger du eth1 til? 



On Sun, 30 Jul 2006 09:24:51 +0000 (UTC)
sslug@sslug (Per Jørgensen) wrote:

> 1. Hvis jeg lukker min maskine ned efter følgende kommand0:
> ethtool -s eth0 wol g   - slukker maskinen almindeligt - MEN jeg kan ikke 
> vække den igen. Derefter har jeg rodet med rc.shutdown/halt  og fjernet -i 
> parametret der. Men uanset hvad havner jeg i den situation at jeg ikke kan 
> starte min maskine igen. 
> Dog alt efter hvilke parametre jeg putter på i bootlinien, slukker den 
> nogle gange helt ned, hvorimod andre gange står den og siger sytem 
> shutdown - power off og skal derefter slukke den manuelt.

Det skyldes formentlig at du har ændret på kernens PowerManagement
eller at du har slået det fra i kernel-boot kommandolinie parametre.

> 2. Det sjove er - hvis jeg under almindelig kørsel med maskinen - bliver 
> arrig :-) og river strømstikket fra - mens den er i fuld gang med at 
> betjene mig - derefter sætter strømmen til igen - så kan jeg godt vække 
> den med wol??

Det tyder på, at shutdown-sekvensen udfører nogle kommandoer, som vi
ikke rigtig har styr på.

Prøv at boote den med en sysresccd-0.2.19 og se, om den kan lukke den
rigtigt ned.

Grunden til at jeg begynder at gætte med her er at emnet interesserer
mig, jeg bør nok snart anskaffe en strømsparende server.

-- 
http://d-axel.dk/blox http://d-axel.dk/pub/breach/linuxbog/


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-08-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *