[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] Forvirring vedr. IP-adr. (mv.)



Hans Henrik Hansen wrote:
Martin Berg wrote:

Hans Henrik Hansen wrote:

...

Der skulle være et eler andet med 'routerlogin.net' (eller
'routerlogin.com'?) - men jeg får beskeden: 'Adgang nægtet', når jeg
forsøger at åbne!


Er det filer til Windows ?


Det ved jeg ikke - faktisk ved jeg ikke, om det overhovedet er filer?
(Men selve routeren er beskrevet på:
http://www.netgear.com/products/details/WGR614.php)
....



- og der står ikke så meget - du må have fået en CD med bl.a. en manual - prøv at set efter administration.

Nu gætter jeg: prøv enten 192.168.1.1 (eller måske
192.168.1.0) - altså fra en browser, når PC'en
er tilsluttet routeren.


OK, men hvorfor skulle det i grunden ikke være 192.168.1.3 - jf. boot.msg?
(Det ændrer sig vel ikke, så længe den står tændt?)
...


Som jeg har forstået dine tidligere indlæg, så er dette din PC's IP-adresse (for eth0).

Det, som du skal se efter, er routerens IP-adresse.
Det vil som regel være på denne adresse, at administrations-
værktøjet kan tilgås.


Desværre! Når den når til 'Indlæser nerværkskonfiguration', lukker YaST
omgående ned! :(
...

Så er det jo nok ikke kun pakkesystemet, der er gået istykker ved den tidligere fejlende opgradering .


Ja, tiden for reinstallering nærmer sig vist nu hastigt! :)
[men forinden var der altså lige prioritet på, at få konens nyanskaffede
bærbare i drift! :)]
...

Det er til kryptering af trafikken mellem laptop og
router - dette bruger man (normalt) ikke på maskiner koblet
direkte på nettet.
Dette har intet med adgang videre ud fra routeren at gøre.


Nej, det er jeg med på - og begrebet optræder slet ikke på den 'kablede' pc.

og har derfor ikke noget at gøre med om du kan tilgå Internettet.

- med mindre altså at du ikke engang kommer på
dit lokalnet på grund af manglende opsætning af
kryptering.


Du bliver nødt til at finde ud af DNS og gateway opsætningen
på din laptop.


Jamen det ved jeg skam: Den er ikke tændt lige p.t., men fra hukommelsen
står den til: 'DHCP - find selv' + til TDCs DNSer
(194.239.134.83/193.162.153.164)

Kan du 'pinge' disse adresser fra din laptop ? ( ping 194.239.134.83 )


Lige for en ordens skyld - lad mig lige resumere hvorledes jeg har opfattet at dit netværk ser ud:

 *INTERNET* - forbundet til - *ADSL MODEM* - forbundet til *ROUTER*

Du har tre maskiner:

1 en PC med Linux forbundet med kabel til lokalnet-siden af *ROUTER*
  denne har IP-adresse 192.168.1.3 (sidste gang du chekkede)

2 en MAC forbundet med kabel til lokalnet-siden af *ROUTER*
  denne har IP-adresse 192.168.1.2 (fast sat op)

3 en laptop med XP forbundet med wireless til lokalnet-siden af *ROUTER*
  denne har IP-adresse ? (kan ses fra en dos-prompt med ipconfig)

Status:

De to fast opkoblede maskiner kan se Internettet (f.ex. www.sslug.dk) ?
Laptoppen kan se en af de fast opkoblede ?
Laptoppen kan ikke se Internettet ?

Hvis du svarer Ja til det første spørgsmål, så kan jeg
ikke tro at WEBspeed har noget som helst at gøre med problemet.

Hvis svaret er Ja til alle tre ovenstående, så prøv på
laptoppen at åbne Internet Exploder og giv der en Internet
IP-adresse - f.ex. 130.228.2.150, som er SSLUGs adresse.
Hvis SSLUGs hjemmeside kommer frem, så er det noget med
din DNS opsætning.


(Men som skrevet, funkede 'DNS - find selv' faktisk en kort overgang i går morges - og det er også sådan, 'den kablede' er sat op!??)


Du ikke skrevet, hvilket OS denne benytter - så jeg kan ikke
fortælle dig, hvorledes du kontrollerer DNS og gateway.


Den bruger Windows XP Home Edition.

- som jeg ikke kender tilstrækkeligt til at kunne fortælle, hvad skærmbillederne hedder (andet end at det må være et sted under kontrolpanelet)

Martin Berg

 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-02-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *