[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] Forvirring vedr. IP-adr. (mv.)



Martin Berg wrote:
...
> Jeg går ud fra at dette er på din ('gamle') stationære PC
> (måske den med rod i pakkesystemet :-) ?

Javist! :)
...
 
> Det kunne se ud som om at din router er sat op til at starte
> med 192.168.1.1 (eller 192.168.1.2).

Ja, for i dag står der:

"eth0      (DHCP) . . . . IP/Netmask: 192.168.1.3 / 255.255.255.0"!

> For at kontrollere dette skal du logge på routeren (mon der
> ikke er et browser baseret administrations program ?).

Der skulle være et eler andet med 'routerlogin.net' (eller
'routerlogin.com'?) - men jeg får beskeden: 'Adgang nægtet', når jeg
forsøger at åbne!

> Hvad adresse har routeren iøvrigt ?

Aner det faktisk ikke (endnu?)!
> 
> Du kan så passende sætte dette DHCP-interval til noget andet -
> f.ex. startende fra 192.168.1.100.
> Alternativt kan du ændre eth0 til at have en fast IP-adresse.

Det må jeg få kigget på - sandsynligvis via Windows!

> Dette kan du gøre med YaST -> Network devices -> Network Card

Desværre! Når den når til 'Indlæser nerværkskonfiguration', lukker YaST
omgående ned! :(
...
  
> Hvis det virker fra de andre maskiner koblet til routeren,
> så kan Webspeed nok ikke hjælpe så meget.

Jo, muligvis - for de *trådløse* forb. bruger tilsyneladende en s.k.
'netværksnøgle' ('Wireless Passphrase' kalder routeren det). Dette synes
ikke at være tilfældet for de kablede(?)

> Prøv i stedet at kontrollere din default gateway og DNS i
> netværkopsætningen på den bærbare.

Go' idé!: Valg af fast(e) DNS-adr. bragte den faktisk omgående 'på banen'
igen, bravo! :)
(Det mystiske er så, at i morges var den en kort overgang på nettet med
*dynamisk* DNS-valg!??)

>> Alt i alt en lang - men ikke alt for vellykket dag; håber, nogen kan
>> kaste lidt lys over sagen!
> 
> Måske ikke - men nu har du da noget at gå i gang med.

Ja, mon ikke -men foreløbig tak for assistance!

-- 
med venlig hilsen
Hans


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-02-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *