[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Forvirring vedr. IP-adr. (mv.)



Jeg har d.d. anskaffet en bærbar pc + en router, som jeg har tilsluttet mit
'Webspeed' kabelmodem.
Routeren har jeg med ethernet-kabler forbundet til min ('gamle') stationære
pc + til min (*meget* gamle, stationære) Mac, som står i nærheden.

I /var/log/boot.msg står herefter (bla.):

"Setting up network interfaces:
    lo
    lo        IP address: 127.0.0.1/8
done    eth0      device: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 74)
    eth0      configuration: eth-id-00:01:02:a3:68:85
    eth0      (DHCP) . . . . IP/Netmask: 192.168.1.2 / 255.255.255.0
done    eth1      device: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
    eth1      configuration: eth-id-00:00:b4:59:eb:8e
    eth1      IP address: 192.168.1.1/24
done"

Linien:    "eth0      (DHCP) . . . . IP/Netmask: 192.168.1.2 /
255.255.255.0"
forvirrer mig ret meget, fordi 192.168.1.2 (også) er den IP-adr., jeg havde
tidelt Mac'ens netkort!

Resultatet er, at jeg ikke længere kan forbinde pc og Mac direkte (via
Appletalk/Netatalk), idet Mac'en selvsagt 'undrer sig' over at møde sin
egen IP-adr. 'i den anden ende'! :)

Jeg har selvfølgelig prøvet at give Mac'en en ny IP-adr., men det har
foreløbigt ikke hjulpet: Den går simpelthen i stå, hver gang jeg forsøger
at åbne forbindelsen.

(Derimod forbinder Mac'en upåklageligt til internettet vha. IP-masquerading
fra pc'en)

Endelig viser den nyanskaffede bærbare en fin trådløs opkobling - den vil
bare ikke overføre data fra nettet! :( (Men dét må jeg hellere forsøge at
få Webspeed support til at bistå med!)

Alt i alt en lang - men ikke alt for vellykket dag; håber, nogen kan kaste
lidt lys over sagen!

--
med venlig hilsen
Hans


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-02-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *