[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] 2 netkort, 2 ip-områder



Mogens Kjaer wrote:
Thomas D. Kryger wrote:
...

Hvilke andre informationer skal i bruge, for at fortælle mig hvad der går galt?


Du må forklare, hvad du egentlig vil opnå. Hvilke netkort er forbundet til hvad?

Du skriver gw:192.168.1.2 - hvad sidder der på den adresse?

Hvis din router har ip 192.168.0.1 skal din gateway vel
pege på den adresse?

Mogens

Hejsa

Opsætning er tænkt således:

Webspeedmodem <-> Router (192.168.1.2) <-> (192.168.1.3) Linux (192.168.0.2) <-> Router (192.168.0.1) <-> ADSL

Jeg er igang med at skifte fra ADSL til Webspeed, så i en overgangsperiode skal port 25, 80, 110 og 443 dirigeres til linuxmaskine fra begge routere. Det har jeg styr på.
Det netkort (eth1) som skal have adressen 192.168.1.3, har i øjeblikket adressen 192.168.0.3.
Trafikken bliver, fra ADSL, dirigeret til 192.168.0.2, og det virker sålænge eth1 har adressen 192.168.0.3.
Når jeg skifter denne adresse til 192.168.1.3, så går det galt. Jeg har ikke prøvet at genstarte maskinen efter ændring af adresse.


--

mvh
Thomas D. Kryger
www.akvariet.dk


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:42 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *