[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] Netværksproblemer efteropdatering?



On Fri, 11 Mar 2005 12:29:20 +0100
Doc Nielsen <sslug@sslug> wrote:

> On Thu, 10 Mar 2005 12:20:46 +0100, Hans Henrik Hansen
> <sslug@sslug> wrote:
> > Doc Nielsen wrote:
> > ...
> > > forvirrende eller forklarende?
> > 
> > Lidt af begge dele, må jeg erkende - men jeg vil nærlæse det
> > senere! :)
> > 
> > Havde du også et forslag vedr. mit specifikke problem?
> 
> eth0      Error while excuting:
> Command 'ip route replace to 192.168.1.3/24 via 192.168.1.1
> dev eth0' returned:
>               RTNETLINK answers: Invalid argument
>               Configuration line: 192.168.1.3 192.168.1.1
>               255.255.255.0
> eth-id-0
> 0:40:33:53:26:fd"
> 
> jeg legede lidt med trial/error
> først min gamle route... 123 er mig, 1 er router
> 
> $ ip route 
> 192.168.1.0/24 dev eth0  proto kernel  scope link src 192.168.1.123 
> default via 192.168.1.1 dev eth0
> 
> $ ip route replace to 192.168.1.3/24 via 192.168.1.1 dev eth0
> RTNETLINK answers: Invalid argument
> 
> $ ip route replace to 192.168.1.0/24 via 192.168.1.1 dev eth0
> ? bingo ? 
> 
> $ ip route
> 192.168.1.0/24 via 192.168.1.1 dev eth0 
> 192.168.1.0/24 dev eth0  proto kernel  scope link src 192.168.1.123 
> default via 192.168.1.1 dev eth0 
> 
> hvad er det præcist der skal løses her? 

Ingenting. Ser det ikke ganske fornuftigt ud ?

/Jesper


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:42 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *