[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Netværksproblemer efter opdatering?



Nedenstående genpostet fra 'sslug.novive':
"Jeg har netop opdateret SuSE 9.0 -> 9.2 på min 'pc #2', der er forbundet
til
internettet via en anden pc (p.t. SuSE 9.0) vha. 'IP masquerading'.
Netkortet på denne ('slave'-)pc har IP-adr. 192.168.1.3, mens 'gateway'
hedder 192.168.1.1.

Efter nogle indledende problemer - bla. med at pinge gateway ('network not
connected') - virker det hele nu (tilsyneladende) OK, men i boot.msg står
der dog:


"Setting up network interfaces:
    lo        
    lo        IP address: 127.0.0.1/8   
done    eth0      device: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
    eth0      configuration: eth-id-00:40:33:53:26:fd
    eth0      IP address: 192.168.1.3/24   
    eth0      Error while excuting:
              Command 'ip route replace to 192.168.1.3/24 via 192.168.1.1
dev et
h0' returned:
              RTNETLINK answers: Invalid argument
              Configuration line: 192.168.1.3 192.168.1.1 255.255.255.0
eth-id-0
0:40:33:53:26:fd"

Hvad er det mon helt præcis, meldingen går ud på??

(Hvad betyder '/8' og '/24' efter IP-adresserne?)"

Jeg mener at have konstateret, at såvel LAN- (SCP/SMB) som Internet-trafik
nu afvikles væsentligt langsommere, end mens jeg brugte 9.0 - og der må vel
også 'være en mening' med fejlmedlingen!
Jeg kommer næppe problemets løsning nærmere via YaST - men er der ikke nogle
*filer*, hvis indhold man kunne tjekke?? [Jeg er 'novice-novice' på
netværksområdet! :)]
-- 
med venlig hilsen
Hans


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:42 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *