[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NETVAERK] Routningsproblem.



"Frank Larsen" <sslug@sslug> writes:

> Hej
>  
> Har følgende lille routningsproblem.
>  
> serveren ip: 10.50.10.10
> gateway ip : 10.50.10.20
>  
> default gateway er sat til gateway ip.
>  
> Netværk der skal nås:
>  
> Nr. 1: 10.10.0.0
> Nr. 2: 10.20.0.0
> Nr. 3: 10.30.0.0
> Nr. 4: 10.40.0.0
> Nr. 5: 10.50.0.0
>  
> De første 4 har jeg ikke nogen problemer med.
>  
> route add -net 10.10.0.0  gw  10.50.10.20  metric  1  netmask 255.255.0.0
> osv.
>  
> Men jeg kan ikke gøre tilsvarende for 10.50.0.0 netværket.

Hvorfor skal du gennem en gateway for at komme til det netværk maskinen
selv står på? Skal du ikke bare have:

route add -net 10.50.0.0 netmask 255.255.0.0 eth0

Med det rigtige device?

Jeg har sikkert misforstået noget.

> Kan løsningen være at fjerne default gateway på serveren ??

Det ville overraske mig.



Mvh.


  Dennis Jørgensen


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:42 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *