[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Apache/DNS: virtual domains "indefra"



Hej netværksfolk.

Jeg roder med en kombineret webserver/dhcpsever/firewall bestående af en
ældre RH og en Apache installation. Serveren hoster ca. 20 domæner. Det
har virket fint "indtil routeren blev skiftet" siger folkene på stedet.
Det virker for så vidt stadig fint. Eneste problem er at se disse
virtual domains "indefra". Opbygningen ser ud som:

  -----                       -----
 | WAN | - router - server - | LAN |
  -----			      -----

Broadcast mellem router og server er 10.0.0.x - på LAN er den
192.168.1.x

Fra LAN kan siderne kun ses ved at taste severs ip efterfulgt af fuld
sti til index.html filen. Jeg har tjekket, at DNS-serveren fra router og
fra dhcpd er ok. I /etc/hosts står kun to linjer a la

127.0.0.0 localhost.localdomain localhost
192.168.1 servernavn


Hvordan pokker kan det være?



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:41 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *