[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [MISC] Problemer med Tegnsæt efter flø tning fra en apaceserver og til en ny ser ver, med apache på også



jan Larsen skrev:
> Hej!
> 
>  
> 
> Mit problem startet med at min gammel apache server ikke kunne starte mer, den sage at der ikke var noget os på den.

hmm eb færdig apache box ?
eller en linux server (distribution&version)?

> 
> Jeg kunne godt komme ind på den via en cd-rom, så jeg kunne få data og filer ud.
> 
>  
> 
> Så lave jeg på en anden maskine (vmware) en ny, som er opensuse 11.2
> 
> Vis man går ind på http://  www.ringtoften.dk/nho og ser på den forskilige side, så er der nogen man kan se æøåÆØÅ, men ander kan man ikke (noget ande)
> 
> Nogen fra data fra en mysql, og når jeg går ind på den via mysqladmin, så er data ok også æøåÆØÅ, men når så data er komme igemmen apachen, så er de ikke.

>
>
> Er der nogen der kan måske komme med noge ider hvor jeg skal se hen, og måske hvordan. ?

hvilket tegnsæt var den gamle server sat op til som default?
og hvad er din nuværende?

hvordan eksporterede du mysql data?


men inden vi går videre, kan du ikke lige henvise til præcis hvor du har problemer med æøø
for det er ikke lykkedes mig at falde over fejl.


> 
> Da jeg ikke er helt med på hvor jeg skal rette. Om de er på selvet serveren, eller det kun er i apachen.

det kommer jo an på om dine mysql data er forkerte eller html eller ......




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2010-07-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *