[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

System-opsætning



Hej
Jeg er gået i gang med at 'rest-oversætte' gimp-print PO filen.
Jeg har bare et underligt problem, idet alle danske karakterer optræder normalt i KBabel og hvis jeg henter filen ind i OpenOffice.
Når jeg så har kompileret programmet igen, er ø erstattet med et ?, æ omskrevet til ae og å til aa.
Hvor og hvordan tilretter jeg mit system, så jeg kan beholde de danske karakterer - selvfølgelig også for alle andre?
Jeg har på SSLUG's teknik liste set noget om noget UTF8, mig bekendt bruger jeg vestlig ISO-8859-1.
I header står følgende:
"Content-Type: text/plain; charset=ISO-8859-1\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: KBabel 1.0.2\n"
Hvorfor vil det så ikke makke ret?
På forhånd tak


--
mvh Mogens Jæger




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:54 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *