[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

ICQ java manglende classes



Aargh!!
Med RH51 & kaffe 1.0 b3-3 (rpm) har jeg har installeret ICQjava med
install-scriptet lydende på

JAVA_HOME="/usr"
JAVA_EXEC="$JAVA_HOME/bin/java"
JAVA_CLASSES="$JAVA_HOME/lib/kaffe/libkaffevm.so"½

hvilket er den eneste måde jeg har kunnet få scriptet til at fuldføre
på. Alle andre måder medfører fejlmeldingen "Invalid JAVA_CLASSES: file
\classes.zip\ not found".
Nu er sagen så at jeg ved at køre ./ICQ får fejlen "Couldn't find or
load essential class 'java/lang/object' <8 skrammelkarakterer>"

Kæden falder tilsyneladende af fordi jeg ikke har den rette JRE
installeret, men det er ikke lykkedes mig at gennemskue om det nu også
er hele historien :(

Nogen som kan hjælpe?

Martin



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 19:03 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *