[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [GRAFIK] Xfree86-4.0....Hvordan ?




Jan KC wrote:
> 
> Hej Linux'ere
> 
> Jeg kører RH-6.2 og vil gerne installere subject for at kunne
> bruge/installere nvidia's opdaterede
> 2D&3D  drivere til  mit TNT2-kort.
> 
> Jeg har forsøgt mig med 4.0 binaries, og installationen bliver da også
> gennemført uden problemer,
> men værre er det med konfigurationen af /etc/X11/XF86Config.
> Ved det bedste konfigurationsresultat jeg har haft, får jeg kun et meget
> 
> simpelt twm-skrivebord
> op. Mit Gnome/Enlighenment skrivebord med alle ikoner er væk.

De er næppe væk(slettet), du starter dem bar ikke op fordi xfree40 kører en
simpel twm som default.

du skal rette i Xdefaults scriptet, i /etc/X11/xinit så vidt jeg husker
(kan være stavet forkert).

> 
> Forårsager Xfree-4.0 det, eller er det "bare" et opsætningsproblem ?
> Og hvad skal jeg gøre ?
> 
Læs dokumentationen, 
den anbefaler bla. backup af /etc/X11/' op et par andre ting __inden__ du
opgraderer.

Sørg for at starte "gnomesession" i stedet for "twm" som din windowmanager.

> Jeg ville også gerne forsøge mig med nogle Rpms og har da ogsp hentet
> Xfree 4.0-0.19 Rpms
> men min RPM Manager eller hvad det hedder  vil kun installere op til 3.x
> 
> pakker.
> 
> Hvordan klarer jeg dette ?
> 
> Jeg har så hentet en opdateret Rpm manager  (4.0-0.33) men den kan jeg
> jo heller ikke
> installere med min gamle Rpm manager
> 
> Hvad så ?
Brug rpm fra kommandopromten indtil du er oppe at køre igen ;-)

> 
> Håber der er nogle der kan/vil hjælpe
Prøver

> 
> Med venlig hilsen         Jan

-- 
 Venlig Hilsen

     Peter Knudsen
--
 Stop Software Piracy use Open Source.
                                                            
                @          
 ######        @@#    
   ##           #    
   ##         @@@   ### ####   ###    ###  ##### #####
   ##        @  @#   ###    ##  ##     ##    ###  ##  
   ##       @   @#   ##     ##  ##     ##      ###    
   ##          @@#   ##     ##  ##     ##      ###    
   ##       # @@#    ##     ##  ##     ##     ## ##   
   ##      ## @@# #  ##     ##  ###   ###    ##   ##  
 ############  ###  ####   ####   #### ### ##### #####

   is one god way to start, IMHO, ;-)


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:50 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *