[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [CPROG] Problem med typo3 på en linux maskine



Forklaringen ligger i versionen af GD, som formentlig er installeret på din RH8. Den er næsten med garanti nyere end version 1.6. Og alle image* funktioner i PHP4 bruger GD.
Kort fortalt, så gælder:
Versioner <= 1.6 understøtter GIF og ikke PNG.
Versioner > 1.6 understøtter PNG og ikke GIF.


Hvis du skal have GIF understøttelse, skal du altså bruge en gammel GD pakke OG bygge PHP på ny, da GD skal linkes ind. Uden at jeg tør lægge mig helt fast på det, mener jeg at RH8 bruger GD version 1.8.

/Stig

----Original Message Follows----
From: "Jan Larsen" <sslug@sslug>
Reply-To: sslug@sslug
To: <sslug@sslug>
Subject: [CPROG] Problem med typo3 på en linux maskine
Date: Mon, 9 Jun 2003 19:09:05 +0200

Hej !

Jeg har installeret en cms fra typo3, typo3,com og typo3.org,
som en dansker har stået for, Kasper Skårhøj.

Jeg køer på en RedHat 8,0, som er op to dato, men når jeg vil
lave en ny side med dette program, og jeg har brugt "skabelon"
modulet til det, og så når jeg vil se den side, så kan den ikke
vise den, den kommer denne besked " Fatal error: Call to undefined
function: imagegif() in /home/jan1/hjemmeside/t3lib/class.t3lib
_stdgraphic.php on line 1405". Den imagegif() er det en php
komando, eller mangler jeg at installer en pakke til linux ??

Jeg håber at der er nogen der ved noget om det, for nu har jeg
brugt 2 dage på at installer/afinstaller på alle mulige/umulige
måder. jeg har også prøvet at installer på en win xp, ved hjælp
af den stoer pake, og her køer den, men et lille suk, da den skal
køer på en linux maskine. :-))


MVH Jan Larsen


_________________________________________________________________
Send søde postkort til søde mennesker http://www.msn.dk/postkort



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:09 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *