[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [CPROG] QT Problem



Hej Der!

On Mon, 27 May 2002 16:32:26 +0200, Bjarke Bruun wrote:

> On Monday 27 May 2002 04:13 pm, you wrote:
>> Mon, 27 May 2002 16:00:58 +0200, skrev Bjarke Bruun <sslug@sslug>:
>> > g++  -o qt main.o   -L/usr/X11R6/lib -lXext -lX11 -lm
>>
>> Måske "-lqt" ??
> 
> Nope, det giver nøjagtigt det samme resultat.
> 
> 
Jeg kender ikke til qt, men jeg kan se at på mit system ligger libqt under
/usr/lib/qt-2.3.1/lib. Så du skal muligvis bruge både
'-L/usr/lib/qt-2.3.1/lib' og '-lqt'. (og du skal vel bruge
'-L/usr/lib/qt-3.0.3/lib' for version 3.0.3).

Dette er kun et gæt...

Anders Larsen (sslug@sslug)


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:09 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *