[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

newbee med make fejl (233)



Hejsa

jeg DL et spil der hedder xcobo fra nettet for lang tid siden og har
installeret det på mange computere gennem tiden (3år).

Nu virker det pludselig ikke mere ???
Der står i README filen at man skal
xmkmf -a
make
make install
make install.man

Men når jeg laver en make install skriver den tilbage....
xcobo.c in funktion 'int main (int,char**': 233 cannot convert 'void ()
(...)' to ' void (*)(int)' in assigment
make **[xcobo.o error 1

Har forsøgt på redhat 5.1 hvor det altid har virker og på 7.1 for første
gang.

Hvad gør jeg galt ???

Jan





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:09 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *