[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [CPROG] Binære_filer.



Hej Thomas,

Det kan vel være du mister et par bytes i starten eller slutningen af filen. Har du tjekket at
kopien har præcis det samme antal bytes?

Hvilke læse/skrive funktioner bruger du?

-Sune

> Hej
> 
> Jeg forsøger at lave et c/c++ program, der kopierer filer byte for
> byte (engang skal det blve til en huffman kompressor). Indtil videre
> virker det meget godt--- for tekstfiler (scripts inkl.). Men binære filer
> dannes ikke korrekt: Kopien kan ikke findes (hash: ./udfil no
> such...), når jeg vil udføre den, men den vises fint ved ls. 
> Jeg har tjekket at modes er som de skal være.
> 
> Det hele foregår på en RH6.0 uden nogen former for 
> modifikationer/opdateringer.
> 
> Er der nogen, der har en ide til en løsning? 
> 
> MVH
> Thomas
> 


__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:08 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *