[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [CPROG] Program kompileret under RedHat 6.1 vil ikke køre under RedHat 5.2



Mads Bondo Dydensborg wrote:

> Altså, jeg mente at du skulle ldd'e dem på den maskine hvor de fejler.

Oh. Sorry. Men der er de ens.

sslug@sslug c]$ ldd hello.rh61
        libc.so.6 => /lib/libc.so.6 (0x40005000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x00000000)
sslug@sslug c]$ ldd hello.rh52
        libc.so.6 => /lib/libc.so.6 (0x40005000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x00000000)

> Tjaeh, andet end at rh5.2 vist bruger glibc 2.0.x og rh6.x bruger 2.1.x,
> ved jeg ikke hvorfor den fejler. Men, den fejler, det er da sikkert: det
> kan du ikke rigtigt gøre noget ved, svjv.

Så man kan "bare ikke" kompilere til RH 5.2 på RH 6?
Ok det kan man jo heller ikke på alle mulige andre platforme. Jeg havde
nok egentlig bare forventet at det virkede, når begge dele var glibc, og
glibc var det eneste shared library der blev brugt.

-- 
Hanne Munkholm Lund  email: sslug@sslug


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:08 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *