[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Hvad er gået galt med min installation?



Efter at have installeret min SuSE6.2 igen fra bunden, kan jeg ikke mere
kompilere mine C++-filer. Jeg har valgt GNU compileren fremfor egcs, og
det mener jeg bestemt også jeg gjorde sidst, hvor de samme filer sagtens
kunne kompileres. Jeg har prøvet at gennemgå de valgte og fravalgte
pakker, men kan ikke se eller komme i tanker om hvad der er galt. Kan
nogen se noget ud af dette?

In file included from /usr/lib/g++-include/iostream.h:31,
                 from /usr/lib/g++-include/iostream:6,
                 from listing14-4.cpp:1:
/usr/lib/g++-include/streambuf.h:403: warning: invalid type `void *' for
default argument to `ios *'
In file included from /usr/lib/g++-include/iostream:6,
                 from listing14-4.cpp:1:
/usr/lib/g++-include/iostream.h:50: warning: invalid type `void *' for
default argument to `ostream *'
/usr/lib/g++-include/iostream.h:123: warning: invalid type `void *' for
default argument to `ostream *'
/usr/lib/g++-include/iostream.h:231: warning: invalid type `void *' for
default argument to `ostream *'
/usr/i486-linux/bin/ld: cannot open crtbegin.o: No such file or
directory

Jeg har prøvet at kigge på de nævnte linier i header-filerne, men som
jeg selv forventede får jeg ikke noget ud af det. Jeg ville blive meget
glad, hvis nogen havde en ide om, hvad der kan mangle i min
installation.

Med venlig hilsen
David List


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:08 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *